Tela azul em servidor recém instalado

Recentemente enfrentei um problema com um servidor recém instalado e configurado.
 
O cenário era o seguinte:
Windows 2008 Enterprise R2 + Hyper-V. O Servidor era um Dell (não tenho o modelo agora) com 32 GB de RAM e processador da série 5500 – Intel Xeon.
 
O servidor havia sido configurado há uns 3 dias e até então, sem problemas!
O SO já estava ativado e atualizado. As VM´s também já estavam todas em produção há algumas horas. Este projeto era de migração de plataformas de e-mail, LDAP e Virtualizações além de P2V – "converter" alguns servidores de Fisico para Virtual.
 
De repente, após algumas homologações no Sharepoint (após conversão de VMDK para VHD) a surpresa: BLUE SCREEN e consequentemente, restart do servidor.
Primeiro prodecimento foi pegar o Dump da memória e começar a "debugar" com o WinDbg.
 
As principais informações retornadas, foram:
 
BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_10_PROC
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
 
STACK_COMMAND:  kb
SYMBOL_NAME:  ANALYSIS_INCONCLUSIVE
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: Unknown_Module
IMAGE_NAME:  Unknown_Image
DEBUG_FLR_IMAGE_TIMESTAMP:  0
FAILURE_BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_10_PROC_ANALYSIS_INCONCLUSIVE
BUCKET_ID:  X64_CLOCK_WATCHDOG_TIMEOUT_10_PROC_ANALYSIS_INCONCLUSIVE
 
A partir desta evidências, pude encontrar a causa desde incidente.
 
Causa encontrada em um KB da MS:
 
Este problema ocorre porque são geradas interrupções desnecessários no computador que utiliza Intel com o nome de código Nehalem processadores. Estas interrupções são provocadas por um erratum conhecido descrito nos seguintes documentos Intel. Para visualizar estes documentos Intel, clique nas seguintes hiperligações:
 
Intel Xeon processador 5500 especificação de série actualização, Setembro de 2009
http://www.intel.com/assets/pdf/specupdate/321324.pdf (http://www.intel.com/assets/pdf/specupdate/321324.pdf)
 
Intel Core i7-800 e Intel Core i5-700 processador do ambiente de trabalho Series especificação de actualização, de Outubro de 2009
http://download.intel.com/design/processor/specupdt/322166.pdf
 
 
 
Após a aplicação deste hotfix, não tivemos mais problema com tela azul.
Resumindo, neste KB tínhamos exatemente o cenário, Windows 2008 R2 com Hyper-V ativado + as configurações de Hardware.
 
A data de revisão do arquivo até agora consta como 02 de Março de 2010 – ou seja, é muito recente e fica a dica, se pegarem o mesmo problema!
 
[ ]´s.
 
 
 
 
Anúncios

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s